开发界
首页 移动开发 在线交易 IT笔记 网络技术 操作系统 企业架构 数据库 考试认证 IT培训 开源软件 数据存储 行业资讯
大家都在看:java   开发   C#   oracle   mysql   android   web开发   学习   sqlserver   linux   asp   php   ajax   javascript   css   html
Tomcat version 6.0 only supports J2EE 1.2, 1.3, 1.4, and Java EE 5 Web modules
2013-03-06 15:48:07 来源:开发界 作者:admin 栏目:tomcat 责任编辑:admin
[导读]Tomcat version 6.0 only supports J2EE 1.2, 1.3, 1.4, and Java EE 5 Web modules

在用Eclipse部署项目时,有时候会出现如下问题:


tomcat
 

解决方法

一、
在项目t的.setting folder下面,有个名为org.eclipse.wst.common.project.facet.core.xml的文件,里面配置

有各种版本信息。此时,按照本机配置修改这个文件,把配置文件中把<installed facet="jst.web" version="3.0"/> 改成低些的版本version="2.5" 问题就解决了。


tomcat
 
tomcat
 

二、

使用高版本的tomcat。(发布工程使用的是tomcat6.0)

版权所有:转载请注明出处!
分享到:
上一篇Tomcat version 6.0 only support.. 下一篇如何同时启动多个Tomcat服务器
您可能还喜欢
今日最新资讯 最新推荐信息
考试认证 更多
开发技术 更多
移动开发 更多

关于开发界 | 合作伙伴 | 联系我们 | 友情链接 | 版权声明 | 网站制作 | 网站地图 | 加入收藏 | 设为首页

Copyright@2012-2016 开发界 京ICP备12027873号