开发界
首页 移动开发 在线交易 IT笔记 网络技术 操作系统 企业架构 数据库 考试认证 IT培训 开源软件 数据存储 行业资讯
大家都在看:java   开发   C#   oracle   mysql   android   web开发   学习   sqlserver   linux   asp   php   ajax   javascript   css   html
Eclipse中导入Android4.1.1源码build path错误
2013-02-25 12:45:59 来源:开发界 作者:admin 栏目:eclipse 责任编辑:admin
[导读]Eclipse中导入Android4.1.1源码build path错误

  Eclipse中导入Android4.1.1源码build path错误

  missing required library: 'out/target/common/obj/JAVA_LIBRARIES/google-common_intermediates/javalib.jar'

  missing required library: 'out/target/common/obj/JAVA_LIBRARIES/gsf-client_intermediates/javalib.jar'

  解决方法:

  删除.classpath中的这两行路径

  

  

  添加

  

版权所有:转载请注明出处!
分享到:
上一篇eclipse启动tomcat出现OOM(out o.. 下一篇Eclipse平台体系结构
您可能还喜欢
今日最新资讯 最新推荐信息
考试认证 更多
开发技术 更多
移动开发 更多

关于开发界 | 合作伙伴 | 联系我们 | 友情链接 | 版权声明 | 网站制作 | 网站地图 | 加入收藏 | 设为首页

Copyright@2012-2016 开发界 京ICP备12027873号